IPB

Welcome Guest ( Log In | Register )

25 Pages V  < 1 2 3 4 5 > »   
Reply to this topicStart new topic
> Post your system specs
RebelSean
post Jul 12 2005, 01:54 AM
Post #41


Mess.becauseican
Group Icon

Group: Members
Posts: 3,753
Joined: 5-September 04
From: Tennessee
Member No.: 83



QUOTE(Zero1 @ Jul 11 2005, 12:17 PM)
Pff, allright *I* dont want to figure out how much its cost pp.gif, but i'll have a go.

Edit: Total is: £3,843 msn_disappointed.gif.
[right][snapback]72813[/snapback][/right]


I wish I was rich msn_lipssealed.gif.
Go to the top of the page
 
+Quote Post
Lord d'Eath
post Jul 12 2005, 09:55 AM
Post #42


Web2Messenger Creator
Group Icon

Group: Admin
Posts: 3,862
Joined: 28-January 05
From: Southampton, UK
Member No.: 4,988



Mmm the total cost of my two computers must be pushing that... £2450... Around £3450 if you include my server in that. Of course they're not worth that any more, though my desktop & laptop are still worth a good proportion of it.
Go to the top of the page
 
+Quote Post
*Nat*
post Jul 14 2005, 09:14 AM
Post #43


Mess.beyondanyhealthnorms
Group Icon

Group: Admin
Posts: 3,059
Joined: 3-October 04
Member No.: 870



Mine is rubbish compared to yours lol. And I don't know all teh technical details about it but hey so I'm just getting this all from system properties.

Windows XP
Home Edition
Version 2002
Service Pack 1
Celeron® CPU 2.40GHz
2.41GHz
224 MB of RAM
Hardrive: 72.1GB

And also 4 USB ports

This post has been edited by natalzimayzi: Jul 14 2005, 09:18 AM
Go to the top of the page
 
+Quote Post
DuFFiN^
post Jul 14 2005, 10:06 AM
Post #44


UberPirate
***

Group: Members
Posts: 131
Joined: 26-November 04
From: Nottingham, UK
Member No.: 3,123



Mines not that good either lol. I hate it msn_sad.gif

Windows XP Pro SP2
Pentium® 4 CPU 2.53 GHz
512 MB Ram
74.5 GB HardDrive
Geforce 4 Ti 4200 with 8xAGP
Soundblaster Live 5.1 Digital

And 6 USB Ports


Im not sure which motherboard i have (im a noob at the technical sides of computers), therefore i don't know which RAM to get so i can upgrade. *sigh*
Go to the top of the page
 
+Quote Post
*Nat*
post Jul 14 2005, 10:11 AM
Post #45


Mess.beyondanyhealthnorms
Group Icon

Group: Admin
Posts: 3,059
Joined: 3-October 04
Member No.: 870



QUOTE(DuFFiN^ @ Jul 14 2005, 11:06 AM)
Mines not that good either lol. I hate it msn_sad.gif

Windows XP Pro SP2
Pentium® 4 CPU 2.53 GHz
512 MB Ram
74.5 GB HardDrive
Geforce 4 Ti 4200 with 8xAGP
Soundblaster Live 5.1 Digital

And 6 USB Ports
Im not sure which motherboard i have (im a noob at the technical sides of computers), therefore i don't know which RAM to get so i can upgrade. *sigh*
[right][snapback]73593[/snapback][/right]


Better than mine
Go to the top of the page
 
+Quote Post
DuFFiN^
post Jul 14 2005, 10:46 AM
Post #46


UberPirate
***

Group: Members
Posts: 131
Joined: 26-November 04
From: Nottingham, UK
Member No.: 3,123



QUOTE(natalzimayzi @ Jul 14 2005, 11:11 AM)
Better than mine
[right][snapback]73594[/snapback][/right]



But mine doesn't run like it should do! My mates got like half the specs of mine and his runs better msn_disappointed.gif (at times anyway). I frequently defragment it and everythin... ahh msn_sad.gif
Go to the top of the page
 
+Quote Post
*Nat*
post Jul 14 2005, 10:54 AM
Post #47


Mess.beyondanyhealthnorms
Group Icon

Group: Admin
Posts: 3,059
Joined: 3-October 04
Member No.: 870



QUOTE(DuFFiN^ @ Jul 14 2005, 11:46 AM)
But mine doesn't run like it should do! My mates got like half the specs of mine and his runs better msn_disappointed.gif (at times anyway). I frequently defragment it and everythin... ahh msn_sad.gif
[right][snapback]73606[/snapback][/right]


I don't defragment or anything and mine tends to run pretty well but it does have it's odd moment where it will completely freeze up lik e it doesn't like more than one persn logged on.
Go to the top of the page
 
+Quote Post
Gaz™
post Jul 14 2005, 11:56 AM
Post #48


Lover of Bass
**********

Group: *Valued Members
Posts: 1,781
Joined: 22-June 05
From: Plymouth / London
Member No.: 9,983



well mine has a mind of its own pp.gif
without warning.. it will just turn its self off... and then turn its self bck on.. and its really annoying :[img]style_emoticons/mess.be/msn_mad.gif[/img]
i got no virus's or anything
Go to the top of the page
 
+Quote Post
Lord d'Eath
post Jul 14 2005, 12:42 PM
Post #49


Web2Messenger Creator
Group Icon

Group: Admin
Posts: 3,862
Joined: 28-January 05
From: Southampton, UK
Member No.: 4,988



That could well be a hardware problem, Gaz. There are no end of possible issues though. A friend of mine had a cracked motherboard which caused the computer to turn off after a few minutes. An overheating CPU can also cause it... BSODs in WinXP cause auto reboots by default...
Go to the top of the page
 
+Quote Post
Zero1
post Jul 14 2005, 12:45 PM
Post #50


v5.3 (120206.2120-Phoenix)
Group Icon

Group: Mess Coder / Admin
Posts: 2,437
Joined: 1-September 04
From: London, UK
Member No.: 1



My older PC's PSU went about a year ago which caused it to randomly power off (and to fry all nearby components)... I'd say it was probably an overheating issue causing yours to poweroff as MoRiA says.
Go to the top of the page
 
+Quote Post
Gaz™
post Jul 14 2005, 02:33 PM
Post #51


Lover of Bass
**********

Group: *Valued Members
Posts: 1,781
Joined: 22-June 05
From: Plymouth / London
Member No.: 9,983



its not hot or anything.. and its got a gd airflow...

msn_thinking.gif spose i could try changin the fan.. got a few spare downstiars
Go to the top of the page
 
+Quote Post
pre
post Jul 14 2005, 02:41 PM
Post #52


www.canpanel.tk
******

Group: Members
Posts: 696
Joined: 8-October 04
From: Australia
Member No.: 1,275



My computer is the anti-elite msn_rolleyes.gif

CPU: Pentium II 400mhz
RAM: 64MB
Hard Drive: 8GB
OS: Windows 98SE
Internet Connection: 56k but it only connects at 22k for some reason...
USB Ports: None. Doesn't even play cd's...

This post has been edited by pre: Jul 14 2005, 02:41 PM
Go to the top of the page
 
+Quote Post
Ben™
post Jul 14 2005, 02:47 PM
Post #53


Mess.betterseekmedicalhelp
Group Icon

Group: Supervisor
Posts: 2,397
Joined: 3-September 04
From: Sydney, Australia
Member No.: 14



QUOTE(pre @ Jul 15 2005, 12:41 AM)
My computer is the anti-elite  msn_rolleyes.gif

CPU: Pentium II 400mhz
RAM: 64MB
Hard Drive: 8GB
OS: Windows 98SE
Internet Connection: 56k but it only connects at 22k for some reason...
USB Ports: None. Doesn't even play cd's...
[right][snapback]73664[/snapback][/right]

I hope thats not your main rig msn_disappointed.gif
Go to the top of the page
 
+Quote Post
pre
post Jul 14 2005, 02:51 PM
Post #54


www.canpanel.tk
******

Group: Members
Posts: 696
Joined: 8-October 04
From: Australia
Member No.: 1,275



QUOTE(Ben™ @ Jul 15 2005, 12:17 AM)
I hope thats not your main rig msn_disappointed.gif
[right][snapback]73668[/snapback][/right]

I only have the one computer, hope that answers your question...
Go to the top of the page
 
+Quote Post
Zero1
post Jul 14 2005, 02:57 PM
Post #55


v5.3 (120206.2120-Phoenix)
Group Icon

Group: Mess Coder / Admin
Posts: 2,437
Joined: 1-September 04
From: London, UK
Member No.: 1



QUOTE(Gaz545 @ Jul 14 2005, 02:33 PM)
its not hot or anything.. and its got a gd airflow...

msn_thinking.gif spose i could try changin the fan.. got a few spare downstiars
[right][snapback]73658[/snapback][/right]


Have you checked the temperatures? Install something like motherboard monitor and check what kind of temperatures you are getting.
Go to the top of the page
 
+Quote Post
Lord d'Eath
post Jul 14 2005, 03:53 PM
Post #56


Web2Messenger Creator
Group Icon

Group: Admin
Posts: 3,862
Joined: 28-January 05
From: Southampton, UK
Member No.: 4,988



QUOTE(Gaz545 @ Jul 14 2005, 03:33 PM)
its not hot or anything.. and its got a gd airflow...

msn_thinking.gif spose i could try changin the fan.. got a few spare downstiars
[right][snapback]73658[/snapback][/right]

You could just have your heatsink full of dust... That can push the temperature up 20 degrees if you're not careful...
Go to the top of the page
 
+Quote Post
Vince Noir
post Jul 14 2005, 03:57 PM
Post #57


Mess.beëlzebub
********

Group: Members
Posts: 1,147
Joined: 8-October 04
Member No.: 1,288



i should be building mine when i get my exam results, it was a deal with my da dthat if they were good he would pay a good proportion of the costs, i wont posts the specs for this cause they are embarrasing, but the 1g of memory soon to be added will sort that (a little bit)
Go to the top of the page
 
+Quote Post
Gaz™
post Jul 14 2005, 03:57 PM
Post #58


Lover of Bass
**********

Group: *Valued Members
Posts: 1,781
Joined: 22-June 05
From: Plymouth / London
Member No.: 9,983



thanks for the tips guys.. ill look at that l8er.. msn_up.gif top tips
Go to the top of the page
 
+Quote Post
timothy
post Jul 15 2005, 02:06 PM
Post #59



Group Icon

Group: Timothy
Posts: 771
Joined: 1-September 04
From: Netherlands
Member No.: 3



Nr1.
AMD64 3400+
1Gb Ram
250 Gb Sata
16x DVD Burn thingy
SB Extigy
XFX Geforce 6800ultra 256mb
.. and other stuff

Nr2.
PowerMac G4 1.4ghz
512mb Ram
80Gb IDE
8x DVD Burn thingy
ATI Radeon 9200
... etc

Nr3.
AMD Athlon XP 1600
512mb Ram
80Gb Sata
MSI GeForce 5600xt 256mb
... etc etc

Nr4
PIII 1ghz mobile
1Gb sodimm
20Gb HD
S3 Twister 64mb
... etc etc etc

Nr5
PIII 733
512Mb ram
60Gb HD
Geforce 2 MX440 64mb
... etc etc etc etc
Go to the top of the page
 
+Quote Post
level42
post Jul 16 2005, 04:22 AM
Post #60


Mess.be 19th
********

Group: Members
Posts: 1,234
Joined: 1-July 05
From: Canada Awesomeness: 9,369
Member No.: 10,204



My Rig is BRAND NEW! i got it last week msn_cool.gif it cost $1,400 CND

Intel® Pentium® 4 CPU 3GHz
Intel® 915GAVL MotherBoard noreply.gif 533MHz
1GB of RAM (512MB x 2 noreply.gif 400MHz)
ATI X600 256MB PCI-e
16X +/- DVDR/RW
5.1High Definition Audio
LGA 775 Cooling Fan
Philips 17" LCD Moniter

Microsoft Windows XP Pro (SP2, 32 Bit)
Microsoft Windows "LongHorn" 5048

My old pc was the best tho msn_tongue.gif

Intel Pentium 2 noreply.gif 400MHz
256 MB RAM
25 GB HDD
ATI RAGE PRO 2x *7-8 years old
13" ctr Moniter
Go to the top of the page
 
+Quote Post

25 Pages V  < 1 2 3 4 5 > » 
Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 17th July 2018 - 07:25 PM
© 2004-2008 Seb Skuse, mess.be.
MessForum v6.1.4 - created for, and for use only by mess.be.