IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> plz help me, msn messenger
Guest_wicked_*
post Jan 17 2008, 06:14 PM
Post #1





Guests






hi can some one plz help me. i got a old pc with window 98 on for my kids to mess around on and i tried to put msn messenger 7.0 and 7.5 and 8.0 on but would not install saying "your computer dose not have a pentum processor, which is a minmum requrement to run msn messenger 7.0" so i tried msn messenger 6.0 and 5.0 and they installed ok. but when i go to sign in i get a message saying " a new version is availabl. you must install the newer version in order to continue. would you like to do this now" if i puss no it will still not let me sign in. if i press yes it just download 7.0 which i can not use on this pc. i was looking on this web site called www.oldversion.com/program.php?n=msnm and i saw a thing saying "Recently, MSN Messenger has made it mandatory to upgrade to newer versions. Have no fear, the wonderful folks at mess.be have figured out a solution. Simply head over to their site and download the appropriate patch." well i look on the site and could not find it..... please can any one help me....... right now i have msn 5.0 install
Go to the top of the page
 
+Quote Post
Lukeyy19
post Jan 18 2008, 12:06 AM
Post #2


Call me insane again, and i'll eat your other eye!
**********

Group: Members
Posts: 1,868
Joined: 13-October 05
From: Essex, UK
Member No.: 13,434



i know its been done somewhere on here for 7.0 and 7.5, but i have a feeling that there isnt a Patch to stop it on 6.0 and 5.0...

This post has been edited by Lukeyy19: Jan 18 2008, 12:07 AM
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 16th July 2018 - 12:53 PM
2004-2008 Seb Skuse, mess.be.
MessForum v6.1.4 - created for, and for use only by mess.be.