IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Update stopper for windows live 8.5.1302.1018
{BLS}~PyRo~
post Apr 12 2009, 04:24 PM
Post #1


Mess.bean
*

Group: Members
Posts: 2
Joined: 12-April 09
Member No.: 41,153



I am looking for an update dtopper that windows live version 8.5.1302.1018 and i was sent here by another website as they said this place had a patch that would do this.....Please help me i updated to the newest version and then downgraded again because i hated that version and dont plan on updating.
Go to the top of the page
 
+Quote Post
doggie09
post Apr 13 2009, 12:42 AM
Post #2


Mess.beanie
*

Group: Members
Posts: 15
Joined: 7-April 09
Member No.: 41,074



What exactly don't you like about that particular version?
Go to the top of the page
 
+Quote Post
{BLS}~PyRo~
post Apr 13 2009, 11:38 AM
Post #3


Mess.bean
*

Group: Members
Posts: 2
Joined: 12-April 09
Member No.: 41,153



the general overall
the feel of the messenger
how the messenger acts so differently
i feel i have to learn a whole entirely different messenger which i am not willing to do.
Go to the top of the page
 
+Quote Post
TiToMoD
post Aug 26 2009, 05:00 AM
Post #4


Mess.bean
*

Group: Members
Posts: 2
Joined: 26-August 09
Member No.: 42,677



me too, i have the 8.5.1302.1018
no plans to update

today, msn force me to update to last version to use it
anyone have a patch to prevent it?

thanks
Go to the top of the page
 
+Quote Post
*Nat*
post Aug 26 2009, 06:25 AM
Post #5


Mess.beyondanyhealthnorms
Group Icon

Group: Admin
Posts: 3,059
Joined: 3-October 04
Member No.: 870



http://patch.mess.be/?p=download

I can't remember if mess patch has that function or not. Go here for 2 other methods to stop it http://forum.mess.be/index.php?showtopic=24763
Go to the top of the page
 
+Quote Post
TiToMoD
post Aug 26 2009, 05:14 PM
Post #6


Mess.bean
*

Group: Members
Posts: 2
Joined: 26-August 09
Member No.: 42,677



same SO, the cheats dont work
any solution?
thanks
Go to the top of the page
 
+Quote Post
canuckguy
post Aug 29 2009, 09:12 PM
Post #7


Mess.bean
*

Group: Members
Posts: 9
Joined: 8-November 07
Member No.: 31,548



There is a forced upgrade in progress due to several security issues Microsoft has long documented. By mid-September, if you're not using the newest version then you won't be accessing messenger.
Go to the top of the page
 
+Quote Post
Hemingray
post Sep 1 2009, 01:23 PM
Post #8


Mess.bedbug
*

Group: Members
Posts: 40
Joined: 3-March 09
Member No.: 40,579



QUOTE (canuckguy @ Aug 29 2009, 04:12 PM) *
There is a forced upgrade in progress due to several security issues Microsoft has long documented. By mid-September, if you're not using the newest version then you won't be accessing messenger.


The reshack fix I posted in a few places here should work fine. I highly doubt they're gonna change the protocol versions due to a good number of 2k/9x/ME users on original MSN 7.0 who can't use WLM.

You can find a good few ways (including mine) at http://forum.mess.be/index.php?showtopic=24763

I have a few extra details at http://forum.mess.be/index.php?showtopic=25217 as well.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 18th December 2017 - 03:12 AM
2004-2008 Seb Skuse, mess.be.
MessForum v6.1.4 - created for, and for use only by mess.be.