IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Adding contacts and freezing issues. Read this!
detn8r
post Nov 19 2006, 07:15 PM
Post #1


Mess.beaver
***

Group: News Scout
Posts: 126
Joined: 3-September 04
From: Toronto, Canada
Member No.: 18



Because a number of people over on the Bigblueball.com forums have had these issues, its probably a definite world wide issue. However, I looked into the situation and got an explanation and an answer. Jump all over it!

A growing number of people have had complications in the recent while trying to sign on to Windows Live Messenger, unable to see added contacts as online or communications lost between contacts. There is an explanation and a solution!

The following reasons may have caused your issue:
- An incorrect cached policy in the Windows Registry causes issues connecting to the Address Book Clearing House (ABCH). This affects only users on Windows Live Messenger.

When your version of Windows Live Messenger cannot connect properly to our Address Book servers, it does not save changes to your contact list, your Display Name and other personal settings related to contact roles. This happened because we made a change in our server authentication process. Unfortunately, this information was not recorded properly in your computer. Therefore, it was not able to transfer and send information to our servers properly. This is not an issue that can be prevented, because it is not rooted at your side.

(8.0)
Click Start
Go to Run
Type regedit
Open HKEY_CURRENT_USER
Navigate to Software and open it
Then Microsoft
Then MSNMessenger
Then Policies (right-click and delete it)
Exit regedit
Reboot
Sign on

(8.1)
Click Start
Go to Run
Type regedit
Open HKEY_CURRENT_USER
Navigate to Software and open it
Then Microsoft
Then WindowsLive
Then Communications Client
Then Shared (right-click and delete it)
Exit regedit
Reboot
Sign on
Go to the top of the page
 
+Quote Post
Stigmata
post Nov 19 2006, 07:20 PM
Post #2


Mess.betterthanyours
Group Icon

Group: Supervisor
Posts: 1,951
Joined: 5-September 04
From: Uk
Member No.: 79



Good work msn_happy.gif
Go to the top of the page
 
+Quote Post
Mogwai_
post Jan 2 2007, 04:51 PM
Post #3


Mess.bean
*

Group: Members
Posts: 3
Joined: 2-January 07
From: Sint-Niklaas (Belgium)
Member No.: 23,632



Well I got a question about this. Some time ago I added someone on my WLM. After some days I still only saw her email address for example bla_bla[at]hotmail[dot]com
Which was strange because I added her. But she said she doesn't saw me either.
So I checked it and I saw I blocked her (without touching that button). I knew for sure I didn't blocked her. Also another contact I added was on blocked (also without touching it)
So I unblocked both of them. Now she can see me but I still can see her online.

Is that the same problem as above? Plz help me.

Oh yeah I got WLM 8.0

Thx in advance!
Go to the top of the page
 
+Quote Post
snowbluz
post Feb 26 2007, 09:41 AM
Post #4


Mess.bean
*

Group: Members
Posts: 8
Joined: 4-November 06
Member No.: 22,185



I did that but WLM still keep freezing...pls help..
Everytime I just sent a few words and it freezes for few mins... msn_sick.gif



QUOTE(detn8r @ Nov 19 2006, 01:15 PM)

(8.1)
Click Start
Go to Run
Type regedit
Open HKEY_CURRENT_USER
Navigate to Software and open it
Then Microsoft
Then WindowsLive
Then Communications Client
Then Shared (right-click and delete it)
Exit regedit
Reboot
Sign on
[right][snapback]152973[/snapback][/right]

Go to the top of the page
 
+Quote Post
snowbluz
post Feb 27 2007, 04:48 AM
Post #5


Mess.bean
*

Group: Members
Posts: 8
Joined: 4-November 06
Member No.: 22,185



Update~

After I deleted the folder that with long number under the "Windows Live" folder, it seems all fine now.

Thanks for the info! msn_tongue.gif

QUOTE(snowbluz @ Feb 26 2007, 03:41 AM)
I did that but WLM still keep freezing...pls help..
Everytime I just sent a few words and it freezes for few mins... msn_sick.gif
[right][snapback]159960[/snapback][/right]

Go to the top of the page
 
+Quote Post
Rivaldo
post Nov 12 2007, 02:59 PM
Post #6


Mess.bean
*

Group: Members
Posts: 1
Joined: 12-November 07
Member No.: 31,641



Hi, I have a problem in my messenger,can anybody help me?
Go to the top of the page
 
+Quote Post
Zahidô
post Nov 12 2007, 04:05 PM
Post #7


Mess.bedlam
*********

Group: *Valued Members
Posts: 1,288
Joined: 3-June 05
From: England
Member No.: 9,482



QUOTE(Rivaldo @ Nov 12 2007, 02:59 PM) [snapback]171516[/snapback]
Hi, I have a problem in my messenger,can anybody help me?

Whats the problem?
Go to the top of the page
 
+Quote Post
sonar
post Dec 5 2007, 08:28 AM
Post #8


Mess.bean
*

Group: Members
Posts: 3
Joined: 24-July 07
Member No.: 29,037



ATF-Cleaner.exe

http://www.atribune.org/content/view/25/2/
Go to the top of the page
 
+Quote Post
RebelSean
post Dec 5 2007, 09:01 PM
Post #9


Mess.becauseican
Group Icon

Group: Members
Posts: 3,753
Joined: 5-September 04
From: Tennessee
Member No.: 83



QUOTE(sonar @ Dec 5 2007, 02:28 AM) [snapback]172089[/snapback]


Any idea what specific directories that program removes msn_thinking.gif?
Go to the top of the page
 
+Quote Post
tommy2727
post Oct 1 2009, 03:06 AM
Post #10


Mess.bean
*

Group: Members
Posts: 1
Joined: 1-October 09
Member No.: 43,308



okay ..ive tryed the reshack thing it works ... but i cant send audio / video ...( i click on my web cam , unable to run audi video settup )and whit my girl friend id like to be able to run audio video .... and btw i only use wlm 8.1 since when i upgrade i cant even loggin ... it keep me logged out ... if you guys got a hot fix for me !! msn_happy.gif fot both or ...
thanks alot
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 17th August 2018 - 09:21 AM
© 2004-2008 Seb Skuse, mess.be.
MessForum v6.1.4 - created for, and for use only by mess.be.