IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Make 6.2 work again
polit
post Jul 27 2010, 03:19 PM
Post #1


Mess.bean
*

Group: Members
Posts: 7
Joined: 18-May 09
Member No.: 41,585



Hi! I hope this is in the right category.

I've been using MSN Messenger 6.2.0208 ever since it was released, and when it became blocked I used a hex editor to change its values to that of 7.0.0820, a version that's still accepted. Today, it seems this no longer works.

I can't sign in. When I try it just takes a second and then it's like I never tried to sign in. No error message or anything, just can't sign in.

I tried uninstalling and installing again and changed the values again, but it didn't work. I tried installing 7.5.0324 and changed its values to 7.0.0820 and it worked. I also tried that 7.0 version and it of course worked. I then tried 6.2.0205 and changed its values but it didn't work. Lastly I installed 6.2.0208 again and changed its values to 7.0.0820 but like before I can't sign in. So, 6.2, and possibly versions below, do not work any longer even with hex editing, or so it seems.

I guess there are others on this forum who use 6.2 and should also have this problem right now.

My question is, is there any way to make 6.2.0208 work again? Hex edit something else in the files? Anything at all?

I really hope this can be done, and would greatly appreciate any help. I really don't want to use 7.0 and above, because I think they have a cluttered interface, and I would preferably not switch to another client.
Go to the top of the page
 
+Quote Post
BrutalAl
post Jul 27 2010, 04:46 PM
Post #2


Mess.bean
*

Group: Members
Posts: 8
Joined: 16-August 05
Member No.: 11,529



Stumbled across this very exact problem this morning!
I'm using 6.2.0205 and have been even since it came out. To make it work I've just as you changed its version number but as of today that seized to work and I haven't managed to find a workaround (I've only tried changing to different version numbers, live version 14.0.8089.726 didn't work, nor did the ancient 4.7.3001).

Help would be much appreciated.
Go to the top of the page
 
+Quote Post
polit
post Jan 2 2011, 01:34 PM
Post #3


Mess.bean
*

Group: Members
Posts: 7
Joined: 18-May 09
Member No.: 41,585



It's been a long time, and it seems there's no solution to this problem.

No one who has any idea how to fix it? If not I guess it can't be done.
Go to the top of the page
 
+Quote Post
Hemingray
post Jan 14 2011, 12:28 AM
Post #4


Mess.bedbug
*

Group: Members
Posts: 40
Joined: 3-March 09
Member No.: 40,579



I think the signin method for WLM has changed, not sure.
Go to the top of the page
 
+Quote Post
*Nat*
post Jan 15 2011, 09:24 PM
Post #5


Mess.beyondanyhealthnorms
Group Icon

Group: Admin
Posts: 3,059
Joined: 3-October 04
Member No.: 870



I've never been an expert on the whole using old versions thing but I have a sneaky feeling anything prior to 7.0 no longer works.

You could try this but I don't think it will give you much joy http://forum.mess.be/index.php?s=&show...st&p=177922
Go to the top of the page
 
+Quote Post
polit
post Jan 20 2011, 11:40 PM
Post #6


Mess.bean
*

Group: Members
Posts: 7
Joined: 18-May 09
Member No.: 41,585



I have tried that but unfortunately it does not work. Thanks anyway.
Go to the top of the page
 
+Quote Post
saulob
post Jan 26 2011, 09:31 PM
Post #7


Wenetus
*

Group: Members
Posts: 25
Joined: 21-July 06
From: Brazil
Member No.: 20,184



Got the same problem today, January 26th, I already did the HEX thing, but no longer works. So I used the "Compatibility" method, choosing Windows 98 and it worked msn_grin.gif

http://forum.mess.be/index.php?showtopic=2...mp;#entry177922

Thanks for the tip.

Go to the top of the page
 
+Quote Post
*Nat*
post Jan 26 2011, 09:32 PM
Post #8


Mess.beyondanyhealthnorms
Group Icon

Group: Admin
Posts: 3,059
Joined: 3-October 04
Member No.: 870



Interesting... can I ask what versions that was with? Am thinking of writing an up to date FAQ so this certainly will be added to it.
Go to the top of the page
 
+Quote Post
polit
post Feb 1 2011, 08:24 PM
Post #9


Mess.bean
*

Group: Members
Posts: 7
Joined: 18-May 09
Member No.: 41,585



I thought about this problem again today, came up with something to try, tried it, and actually solved the problem, at last.

Open the program in a hex editor, and apart from changing its version number, also find the line that says "MSNP9" and change it to "MSNP8", save, and start the program. You should now be able to sign in.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 16th November 2018 - 01:34 AM
2004-2008 Seb Skuse, mess.be.
MessForum v6.1.4 - created for, and for use only by mess.be.