IPB

Welcome Guest ( Log In | Register )


*twitch*
Posted on: Aug 9 2008, 06:47 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Yeh i know my ISP shouldnt be the problem but its the same on a different computer thats also on talk talk but at least 3 miles away from my exchange.
  Forum: Mess.be Site & Forum · Post Preview: #175086 · Replies: 3 · Views: 3,159

*twitch*
Posted on: Aug 2 2008, 06:31 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


For the past 4 or 5 days ive been having a lot of trouble loading the mess.be forum. I can load the main page but not the forum. All i get is page cant be dissplayed. This is the same on both the XP and Vista computers in our house.
Both are virus free, fully up to date and have different firewalls so i know it cant be that which is blocking it.

Sometimes.. like now.. i can get on the forum fine. Other times i can get page cant be dissplayed for hours on end.

Ive no idea what could be causing this. My isp is talk talk if thats of any significance. I'll get my friend to check this thread for me if i cant get back on.

any help would be appreciated.

thanks
  Forum: Mess.be Site & Forum · Post Preview: #175039 · Replies: 3 · Views: 3,159

*twitch*
Posted on: Jul 29 2008, 09:52 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


I got my friend to try my account yesterday and she could sign into it fine.

I think the problem is my ISP. I just checked it out on the talk talk forums and a few people we're posting about having problems with microsoft sites the past 2 days, including hotmail and msn which would explain why it works on and off.

thanks for the help tho.
  Forum: Windows Live Messenger · Post Preview: #175016 · Replies: 4 · Views: 6,672

*twitch*
Posted on: Jul 29 2008, 09:30 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


I get various ones.

Yesterday it was 800488220 and today on the other computer it was 80072746

but i know there is nothing wrong with my internet connection at all.
  Forum: Windows Live Messenger · Post Preview: #175014 · Replies: 4 · Views: 6,672

*twitch*
Posted on: Jul 29 2008, 09:12 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


For two days now ive been having problems with MSN. Im running the latest version with no addons or patches or plus instaled on an XP computer which is free of virus's.

For two days now my msn has firstly stoped sending messages and stoped recieving them. I dont get any error or anything my contacts just dont recieve them at all.

So if sign out then try and sign back in it tries signing in for ages and then gives me an error about there being a problem with my internet connection. I know there isnt because im using it at the time. When i click trouble shoot it highlights Host files as a problem and offerd to clean them. But even if i click clean it never does. It just highlights Host files again as a problem with i click retry.

Ive tried re-starting my router and internet, checked firewalls, checked for virus's and spywear, restarted my computer and tried re-downloading msn but nothing seems to work at all.

After i re-instaled MSN last night it seemed to work ok for a while and i thought it might have been fixed. But Obviously not when it happend again today.

I know it isnt my account because when i couldnt sign into my account yesterday from my computer i got my friend to try it out from hers and she managed to get into it fine.

My internet connection is running just fine as im using it all the time anyway and its a fairly fast connection. I dont know if anyone has the same issues on this ISP so i'll tell you my ISP is Talk Talk just incase its something to do with them.

The strangest thing is that MSN will also not work on the other computer at the same time it will not work on mine. So i also know it isnt anything to do with my actual laptop or firewall ect.

But ive no idea what it could be. I could put it down to sever issues but it seems to be only me thats getting a problem with it and since its been going on now for over 48 hours i thought id ask see if anyone has any suggestions.

I also tried windows messenger and that wouldnt work either. When it did eventually sign me in it signed me back out less than a minute later.
  Forum: Windows Live Messenger · Post Preview: #175011 · Replies: 4 · Views: 6,672

*twitch*
Posted on: Jul 1 2008, 06:08 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Ive been having two problems the last few days with msn which i cant really understand.

First of all the tabs at the side of the contact list dont load sometimes. If i sign in and out a few times they do eventually load just fine.

The second is that peoples dissplay pictures are taking a lot longer than usual to load. I just get the little blue msn man for a while before it eventually loads their dissplay picture.

Ive re-instaled msn, virus scanned, updated my comp ect.

My isp hasnt had to much trouble appart from a drop in the connection for about an hour yesterday when the line went down and ive never had this much trouble with msn before.

I know the tabs are stored on the msn servers so it may well be that but i was wondering if there is anything i could do which might fix it or if im just going to have to wait it out.
  Forum: Windows Live Messenger · Post Preview: #174756 · Replies: 0 · Views: 904

*twitch*
Posted on: Jul 1 2008, 06:04 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Since it happens on both computers it sounds like your ISP has a slight drop in the connection which kicks you off msn and causes it to reconnect.
  Forum: Windows Live Messenger · Post Preview: #174754 · Replies: 1 · Views: 1,154

*twitch*
Posted on: Jun 30 2008, 08:12 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


it might just be the msn servers. I get this sometimes when theres a problem with the servers
  Forum: Windows Live Messenger · Post Preview: #174746 · Replies: 16 · Views: 7,654

*twitch*
Posted on: Jun 21 2008, 11:29 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


have a contact on my list who id like to block. However im not sure if this is an actual contact or a virus.

the contact is radar_@live.com (just incase anyone knows of a virus related to it).

When i right click the contact in my contact list it says "unblock" as if they are blocked but theres no red circle next to their name to say they are blocked. The contact does appear on my blocked list but theres no picture.

Ive tried blocking other contacts and all of those have worked fine (with the red circle coming up and dissapearing when i unblock them) but not with this contact. Ive got a friend who has the same problem when they add the contact.

Ive tried uninstaling and re-instaling msn and that hasnt helped.

Also when i sign into msn from other computers this contact is not on my list at all.

Can anyone help at all?

Edit: ive just realised that when i roll over contacts it says "offline" insted of "blocked" like the blocked contacts do

And im still at a loss to find out why the contact doesnt show up when i sign into my msn account on other computers.

Edit 3: I tried deleting the contact on another computer and they deleted fine. But as soon as i came back onto this computer the contact was back again on my contacts list.
  Forum: Windows Live Messenger · Post Preview: #174712 · Replies: 0 · Views: 1,563

*twitch*
Posted on: Jun 17 2008, 08:14 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Oh i see... no idea why my IP changes. lol. is that normal?
  Forum: Windows Live Messenger · Post Preview: #174698 · Replies: 9 · Views: 2,518

*twitch*
Posted on: Jun 17 2008, 06:34 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Nah i dont have any animated backgrounds or display pictures. Didnt know you could. But i doesnt actually happen when i open a converation. It happens before that. I cant get as far as opening a conversation. Its to slow until i restart it.

And my friends dont change their display pictures very offten either

(off topic but how do i get this site to remeber me? Ive got cookies enabled but every time i click remeber me and go offline and come back i always have to retype in my name and password)
  Forum: Windows Live Messenger · Post Preview: #174694 · Replies: 9 · Views: 2,518

*twitch*
Posted on: Jun 16 2008, 07:21 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Nah that box is already unticked
  Forum: Windows Live Messenger · Post Preview: #174675 · Replies: 9 · Views: 2,518

*twitch*
Posted on: Jun 15 2008, 09:35 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


I like using msn lol. its just a lot of trouble.

Ive no idea what the chat log is. As fas as i know i dont have that
  Forum: Windows Live Messenger · Post Preview: #174665 · Replies: 9 · Views: 2,518

*twitch*
Posted on: Jun 15 2008, 02:16 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Ive no idea if this is just a bug with msn but i thought id ask incase there was naything i could do.

When i sign my msn in it loads fine but slows my computer down a lot and then freezes everything every 30 seconds or so. No matter how long i leave it, it never seems to calm down. The only way to stop it is to sign out of msn, exit it completly, re-open it and sign back in. Then everything works fine.

Could this just be a bug with msn?

Ive tried spybot, avg scans, defraged my computer, checked firewall settings, reinstaled about 5 times, tried system restore but nothing has seemed to help. Its a fairly fast XP computer that isnt very old at all. Its got tones of memory on it because i dont save a lot on here.

This problem has been ongoing now for a good few months altho i cant exactly remeber how long. It might have been since i upgraded to windows live 8. But i dont really want to downgrade back to 7.5.

I dont know if its important but i have an [at]hotmail[dot]com address (i know people have had trouble wth the @live addresses).

Theres no other processes running on my computer at the time i sign msn in.

If anyones had the same problem or suggestions of what i could try it would be appreciated. Thanks

(msn is really more trouble than its worth these days)
  Forum: Windows Live Messenger · Post Preview: #174663 · Replies: 9 · Views: 2,518

*twitch*
Posted on: Jun 13 2008, 10:25 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


(i dont have much luck with msn these days)

My msn contact list colour suddenly reset itself to black. (the colour of the box on the outside and the default colour of convo boxes). I didnt toutch it. It just seemed to do it by itself. Originally it was a custom green. That colour has dissapeared completly and changed to black. I can chage it to different colours fine.

Could this be a glitch wit hthe servers? Such as the white boxes under the dp's. Or something else?
  Forum: Windows Live Messenger · Post Preview: #174640 · Replies: 0 · Views: 788

*twitch*
Posted on: Jun 13 2008, 12:17 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


My Sony Ericsson W850I just froze. This has never happend before and i cant really understand why it did. It was working fine one minute then i looked at it and it had frozen. The slide was closed but the phone was lit up like a button had been pressed (normally its dark with the clock on it). So i opend the phone up and tried to close it again. Nothing. Same when pressing any buttons. It wouldnt turn off either. In the end i had to take the battery out and put it back in to fix the problem.

This is the first time its done this so i dont know if i should be worried or not. I did a rew serches on google and found a few people have the same problem but mostly when playing music or the camera. Mine was just closed and hadnt been toutched. Id been sending texts fine a few minutes before the freeze.

I havent got the phone wet at all. Hasnt been bashed or anything like that and its only 8 months old. Altho i do keep it on pretty much 24/7 i do occassionally turn it off to let the updates go through. I turned it off the other week for a while and vodafone told me the update had gone through fine.

Its branded to Vodafone with a 1G memory card. This is the first time its frozen altho sometimes when i slide it shut it'll bring up the toolbar. But not every time.

Can someone just conferm if i need to get it repaired or if this is just a normal glitch with the phone. Thanks.

(tecnology hates me. lol. nothing but problems lately)
  Forum: Technology & News · Post Preview: #174612 · Replies: 4 · Views: 2,973

*twitch*
Posted on: Jun 8 2008, 06:12 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Hmm firewall hasnt been changed and ive never had problems like this with msn. Well i have but not to this extent. Usually when its server issues. So i dont think it'll be my firewall. Its only AVG and its never effected it before
  Forum: Windows Live Messenger · Post Preview: #174558 · Replies: 7 · Views: 2,285

*twitch*
Posted on: Jun 7 2008, 09:15 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Ive had problems again today with messages saying they couldnt be deliverd to my contacts and my contacts telling me thye couldnt send me messages.

Signing out then back in fixed the problem but i know my internet connection was perfectly fine at the time. Ive no idea if this could be related to the same problem or if its something else.

Has anyone else had problems with the msn servers the past few days or should i be looking into it further than that?
  Forum: Windows Live Messenger · Post Preview: #174555 · Replies: 7 · Views: 2,285

*twitch*
Posted on: Jun 6 2008, 10:36 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


i know my connection was ok because i was using it at the time so it wasnt slow or anything.
  Forum: Windows Live Messenger · Post Preview: #174545 · Replies: 7 · Views: 2,285

*twitch*
Posted on: Jun 6 2008, 06:47 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


(I did have a look for this but i couldnt find anything so sorry if i missed it.)

I had a virus on my msn about a week ago which messed up my hotmail and then got into my msn and deleted a laod of contacts. Ive virus scaned my computer and everything has come up clean.

But i signed into msn today and my friend started talking to me. But she was appearing offline. When she told me she wasnt appearing offline she tried to sign out and back in which didnt fix it. So i signed out and back in on mine and it fixed it but i got the little message above my contact list saying some changes might not be saved because of a connection problem. She wasnt appearing offline to anyone else. Just to me. Signing out then back in again fixed the connection problem error as well.

Also my msn e-mail symbol said i had 4 unread messages but id already read and deleted them when i signed in.

Altho its fine now. No connection error and my friend is appearing online and my e-mails are empty. I was wondering if this was anything i needed to worry about? Or is it just an msn error?

thanks

x
  Forum: Windows Live Messenger · Post Preview: #174540 · Replies: 7 · Views: 2,285

*twitch*
Posted on: May 16 2008, 08:57 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


msn_happy.gif thanks
  Forum: Windows Live Messenger · Post Preview: #174321 · Replies: 2 · Views: 1,200

*twitch*
Posted on: May 16 2008, 07:44 PM


Mess.beanie
*

Group: Members
Posts: 22
Joined: 16-May 08
Member No.: 35,547


Hey,

I was just wondering what i can do about an error im getting on msn just above my contacts list on the main window. When i signed into msn today i had the error "Due to a connection problem some changes may not be applied to other computers you use" (words to that effect).

I could understand this if i was having a connection problem at the time.. but i wasnt. I was using my internet at the same time and it was perfectly fine. Since then i signed out and back in and the message had dissapeared.

Im just wondering if its anything i need to be worried about as i use msn every day so i dont want to try and log on one day to find out its broken. Is there anything i need to do or is it to do with the msn servers?

Any help would be brillient.

thanks. Twitch xx

P.s - Sorry if this has been asked somewhere already. I tried the search function but i cant get it to work properly. It keeps giving me an error about the words not being long enough but im not sure how to rephrase the question.
  Forum: Windows Live Messenger · Post Preview: #174319 · Replies: 2 · Views: 1,200


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 16th February 2019 - 08:05 AM
2004-2008 Seb Skuse, mess.be.
MessForum v6.1.4 - created for, and for use only by mess.be.