IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Can modified MSN 8.0-8.5s still connect?, Having troubles.
Caitu
post Feb 2 2011, 11:54 AM
Post #1


Mess.bean
*

Group: Members
Posts: 7
Joined: 26-May 08
Member No.: 35,701



Wondering if modified (ie, mess patched or a-patched clients) can still connect to the WLM server?
Recently having some problems after being forced to update to version 14.something
Tried downgrading to 8.5 with the old Windows 2000 compatibility mode fix, but now making any change (whether it be removing gleams, removing advertisements, moving search bar menus etc) seems to cause my WLM to be unable to connect, or crash after like one second of being open.

Is anyone else experiencing this? Or am I doing something wrong?
Thanks.
Go to the top of the page
 
+Quote Post
*Nat*
post Feb 2 2011, 07:39 PM
Post #2


Mess.beyondanyhealthnorms
Group Icon

Group: Admin
Posts: 3,059
Joined: 3-October 04
Member No.: 870



Not sure about whether it can be done on a modified version but try this http://forum.mess.be/index.php?s=&show...st&p=180972
Go to the top of the page
 
+Quote Post
Caitu
post Feb 3 2011, 12:21 AM
Post #3


Mess.bean
*

Group: Members
Posts: 7
Joined: 26-May 08
Member No.: 35,701



Currently the compatibility method only works with 8.5.1235.0517 (8.5 Beta), otherwise 8.5.1302 tends to crash just after the "You have x new e-mails" toast pops up.

Neither seem to run after being modified, but I'm not sure if it's only me having this problem.
Go to the top of the page
 
+Quote Post
Caitu
post Feb 3 2011, 04:29 AM
Post #4


Mess.bean
*

Group: Members
Posts: 7
Joined: 26-May 08
Member No.: 35,701



So it gets worse. WLM 8.5.1235.0517 works fine. But, it only works for the first startup after its installation. After pressing "exit", any subsequent startup of WLM 8.5.1235.0517 will crash at the "x e-mails" toast pop-up.

Any suggestions about what I should do?
Go to the top of the page
 
+Quote Post
*Nat*
post Feb 3 2011, 07:50 PM
Post #5


Mess.beyondanyhealthnorms
Group Icon

Group: Admin
Posts: 3,059
Joined: 3-October 04
Member No.: 870



Have you tried the hex editing method? You don't need to set the compatibility mode for that.
Go to the top of the page
 
+Quote Post
Caitu
post Feb 4 2011, 10:49 AM
Post #6


Mess.bean
*

Group: Members
Posts: 7
Joined: 26-May 08
Member No.: 35,701



A reshack'd version refuses to start, giving me the "you must upgrade" error. That is the method you were talking about, right?

This post has been edited by Caitu: Feb 4 2011, 10:52 AM
Go to the top of the page
 
+Quote Post
*Nat*
post Feb 4 2011, 06:24 PM
Post #7


Mess.beyondanyhealthnorms
Group Icon

Group: Admin
Posts: 3,059
Joined: 3-October 04
Member No.: 870



Yep sorry. Polit discovered in order for it to work you have to also change the protocol number as well as the version or it would still tell you to update. I think Polit was using version 7.0 however and unmodified. I was interested to see if that also works on 8.5.

I can't remember but wasn't there an old version released which didn't ask you to update? I can't remember what version that was. I will look into it.
Go to the top of the page
 
+Quote Post
Caitu
post Feb 5 2011, 04:10 PM
Post #8


Mess.bean
*

Group: Members
Posts: 7
Joined: 26-May 08
Member No.: 35,701



Ah... fixed.
Compatibility mode doesn't seem to work for me, but changing the productinfo in the reshacker to the *latest* version (15.4.3508) seemed to work wonders. Thanks for your help!
Go to the top of the page
 
+Quote Post
polit
post Feb 9 2011, 12:03 AM
Post #9


Mess.bean
*

Group: Members
Posts: 7
Joined: 18-May 09
Member No.: 41,585



I am using 6.2 without any patches. To make it work I used a hex editor since Resource Hacker doesn't work on that version.

Yes, as you found out 8.5 can also be used, and on this version Resource Hacker works. I suppose it is the same for 8.1 and such.

Patches applied after these modifications will probably also work as well.

Just don't use the compatibility mode when doing these modifications. That might cause problems.

This post has been edited by polit: Feb 9 2011, 12:12 AM
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 29th July 2014 - 12:42 PM
2004-2008 Seb Skuse, mess.be.
MessForum v6.1.4 - created for, and for use only by mess.be.